Je bent nog niet ingelogd


ZyXEL GS1920-48HPV2 Managed Gigabit Ethernet (10/100/1000) Zwart Power over Ethernet (PoE) netwerk switch
Uit voorraad leverbaar.
Levertijd: 3 dagen (woensdag)
❮
❯
De ZyXEL GS1920-48HPV2 is een managed Gigabit Ethernet netwerk switch die geschikt is voor professionele netwerkomgevingen. Het apparaat beschikt over 44 LAN-poorten met gigabit snelheid en ondersteunt SFP/SFP+ verbindingen voor flexibele connectiviteit. Met 48 PoE-poorten kunt u apparaten zoals IP-camera's en draadloze access points direct van stroom voorzien via het netwerkkabel. Als managed switch biedt het geavanceerde configuratie- en beheersmogelijkheden voor netwerken. Het zwarte ontwerp past in elke professionele omgeving. Dit veelzijdige apparaat is ideaal voor middelgrote tot grotere netwerk-implementaties.
Belangrijkste specificaties
| Eigenschap | Waarde |
|---|---|
| Merk | Zyxel |
| Max. Snelheid | 1 Gbps |
| Aantal LAN poorten | 44 |
| SFP/SFP+ Poorten | ✓︎ |
| PoE ondersteuning | ✓︎ |
| Aantal PoE poorten | 48 |
| Managed | ✓︎ |
| Verkrijgbaar sinds | Februari 2019 |
| EAN | 4718937601974 |
| Vendorcode | GS192048HPV2-EU0101F |
| Garantie | 24 maanden |
Toon meer
✓
30 dagen bedenktermijn!
✓
24 maanden garantie!
✓
Achteraf betalen!
Ga naar
Specificaties
Vergelijkbare producten
Extra informatie
Specificaties
| Eigenschap | Waarde |
|---|---|
| ARP-inspectie | ✓︎ |
| MIB-ondersteuning | RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293 |
| Multicast-ondersteuning | ✓︎ |
| Quality of Service (QoS) | ✓︎ |
| Managed | ✓︎ |
| Eigenschap | Waarde |
|---|---|
| Access Control List (ACL) | ✓︎ |
| Algoritmen wachtrijplanning | SPQ, WFQ, Weighted Round Robin (WRR) |
| Authenticatie | Gast-VLAN, Poortgebaseerde authenticatie |
| CPU-bescherming | ✓︎ |
| DHCP-functies | DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client |
| IP-MAC-Port binding | ✓︎ |
| MAC adres filtering | ✓︎ |
| Ondersteunde beveiligingsalgoritmen | 802.1x RADIUS, SNMP, SNMPv3 |
| System event log | ✓︎ |
| Wachtwoordbeveiliging | ✓︎ |
| Eigenschap | Waarde |
|---|---|
| Certificering | RoHS |
| Elektromagnetische compatibiliteit | FCC 15 A, CE A, BSMI EMC |
| Veiligheid | LVD, BSMI |
| Eigenschap | Waarde |
|---|---|
| MAC-adrestabel | 16000 entries |
| Switchingcapaciteit | 100 Gbit/s |
| Verzending snelheid | 74 Mpps |
| Eigenschap | Waarde |
|---|---|
| Kleur Product | Zwart |
| Eigenschap | Waarde |
|---|---|
| Warmtedissipatie | 1617,36 BTU/h |
| Eigenschap | Waarde |
|---|---|
| AC-ingangsfrequentie | 50 - 60 Hz |
| AC-ingangsspanning | 100 - 240 V |
| PoE ondersteuning | ✓︎ |
| Vermogensverbruik (max) | 474,3 W |
| Eigenschap | Waarde |
|---|---|
| Lengte | 441 mm |
| Diepte | 270 mm |
| Gewicht | 4,1 kg |
| Hoogte | 44 mm |
| Eigenschap | Waarde |
|---|---|
| Meegeleverde kabels | AC |
| Rekbevestigingspakket | ✓︎ |
| Eigenschap | Waarde |
|---|---|
| 10G support | ✖︎ |
| Datastroombeheer | ✓︎ |
| Max. Snelheid | 1 Gbps |
| IGMP snooping | ✓︎ |
| Koperen ethernetbekabelingstechnologie | 100BASE-TX, 1000BASE-T |
| Netwerkstandaard | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Rate limiting | ✓︎ |
| Spanning tree protocol | ✓︎ |
| Virtuele LAN-functies | Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet-based VLAN |
| VLAN=ondersteuning | ✓︎ |
| Eigenschap | Waarde |
|---|---|
| Intern geheugen | 256 MB |
| Eigenschap | Waarde |
|---|---|
| Fiber ethernet cabling technologie | 1000BASE-X |
| Eigenschap | Waarde |
|---|---|
| Rackmountable | ✖︎ |
| Eigenschap | Waarde |
|---|---|
| Aantal LAN poorten | 44 |
| SFP/SFP+ Poorten | ✓︎ |
| Aantal PoE poorten | 48 |
| Type basis-switching RJ-45 Ethernet-poorten | Gigabit Ethernet (10/100/1000) |
| Vezel-optische connector | SFP |
| Eigenschap | Waarde |
|---|---|
| Totaal Power over Ethernet (PoE)-budget | 375 W |
| Eigenschap | Waarde |
|---|---|
| Flash memory | 32 MB |
| Geluidsniveau | 26,5 dB |
| Mean time between failures (MTBF) | 502509 uur |
| Packet buffergeheugen | 1,5 MB |
| Eigenschap | Waarde |
|---|---|
| Authenticatie type | IEEE 802.1x, RADIUS |
| Eigenschap | Waarde |
|---|---|
| EAN | 4718937601974 |
| Vendorcode | GS192048HPV2-EU0101F |
| Artikelnr | 249709 |
| Merk | Zyxel |
| Garantie | 24 maanden |
| Verkrijgbaar sinds | Februari 2019 |
Een fout aan ons melden, geen gek idee!
Het kan natuurlijk voorkomen dat er een fout in de beschrijving van een product staat.
Megekko stelt met de grootste zorg deze informatie samen, maar een foutje is natuurlijk menselijk.
Door een fout te melden helpen wij elkaar, geen gek idee toch?
Megekko stelt met de grootste zorg deze informatie samen, maar een foutje is natuurlijk menselijk.
Door een fout te melden helpen wij elkaar, geen gek idee toch?
Omschrijf het probleem op deze pagina:
Jouw E-Mail adres (optioneel)
Je bericht is verzonden
Bedankt voor jouw melding, jij hebt er verstand van!
Onze specialisten hebben jouw bericht ontvangen en gaan er mee aan de slag!
Je mag dit bericht nu sluiten
Onze specialisten hebben jouw bericht ontvangen en gaan er mee aan de slag!
Je mag dit bericht nu sluiten
Vergelijkbare producten
❮
❯
